Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Caught the Bug GatorSchop's Avatar
    Join Date
    Jun 2016
    Location
    Los Angeles
    Posts
    56

    Hearing a noise only when DEECCELERATING

    Hey Y'all,

    I am having a noise that is increasingly getting louder of the past couple of weeks and I cannot seem to find the noise.

    I do not feel any vibrations so far. But I only hear the noise when I slow down from any speed.

    Any help on the situation is greatly appreciated.

  2. #2
    Knows a Thing or Two black pearl's Avatar
    Join Date
    Dec 2016
    Location
    Sonoma
    Posts
    683
    Quote Originally Posted by GatorSchop View Post
    Hey Y'all,

    I am having a noise that is increasingly getting louder of the past couple of weeks and I cannot seem to find the noise.

    I do not feel any vibrations so far. But I only hear the noise when I slow down from any speed.

    Any help on the situation is greatly appreciated.
    What kind of noise? Metallic rattling?


    Sent from my iPhone using WAYALIFE mobile app

  3. #3
    Meme King WJCO's Avatar
    Join Date
    Sep 2015
    Location
    Colorado
    Posts
    14,158
    My wj did that after the lift. If I removed the front drive shaft, the noise went away. As i drove the vehicle more, the noise lessened. Never did find the cause but I think it was the way the new angle wore. It slowly went away. I would recommend removing the front drive shaft just to see if it's related to that.

  4. #4
    Caught the Bug GatorSchop's Avatar
    Join Date
    Jun 2016
    Location
    Los Angeles
    Posts
    56
    Quote Originally Posted by black pearl View Post
    What kind of noise? Metallic rattling?


    Sent from my iPhone using WAYALIFE mobile app
    Kinda like a rumbling coming from the front.


    -Gator

    My build thread:
    ThatAmericanXJ Build

    https://r.tapatalk.com/shareLink?url...1&share_type=t

  5. #5
    Caught the Bug GatorSchop's Avatar
    Join Date
    Jun 2016
    Location
    Los Angeles
    Posts
    56
    Quote Originally Posted by WJCO View Post
    My wj did that after the lift. If I removed the front drive shaft, the noise went away. As i drove the vehicle more, the noise lessened. Never did find the cause but I think it was the way the new angle wore. It slowly went away. I would recommend removing the front drive shaft just to see if it's related to that.
    I have had the lift for 4 years now though. Might be time to use this as an excuse for a new lift.


    -Gator

    My build thread:
    ThatAmericanXJ Build

    https://r.tapatalk.com/shareLink?url...1&share_type=t

  6. #6
    Knows a Thing or Two black pearl's Avatar
    Join Date
    Dec 2016
    Location
    Sonoma
    Posts
    683
    Quote Originally Posted by GatorSchop View Post
    Kinda like a rumbling coming from the front.


    -Gator

    My build thread:
    ThatAmericanXJ Build

    https://r.tapatalk.com/shareLink?url...1&share_type=t
    Probably not what first popped into my head because catalytic converter's will start making rattling noises sometimes when they start going bad but doesn't sound like that's it


    Sent from my iPhone using WAYALIFE mobile app

  7. #7
    Caught the Bug GatorSchop's Avatar
    Join Date
    Jun 2016
    Location
    Los Angeles
    Posts
    56
    Quote Originally Posted by black pearl View Post
    Probably not what first popped into my head because catalytic converter's will start making rattling noises sometimes when they start going bad but doesn't sound like that's it


    Sent from my iPhone using WAYALIFE mobile app
    It better not be I just put a brand new one in. Hahaha


    -Gator

    My build thread:
    ThatAmericanXJ Build

    https://r.tapatalk.com/shareLink?url...1&share_type=t

  8. #8
    Hooked XJADDICTION's Avatar
    Join Date
    Oct 2016
    Location
    TN
    Posts
    155
    Front d-shaft u joints.


    Sent from my iPhone using WAYALIFE mobile app

  9. #9
    Caught the Bug GatorSchop's Avatar
    Join Date
    Jun 2016
    Location
    Los Angeles
    Posts
    56
    Quote Originally Posted by XJADDICTION View Post
    Front d-shaft u joints.


    Sent from my iPhone using WAYALIFE mobile app
    I will take a look at them and see if they might be the problem. Any other ideas what it could be just in case?


    -Gator

    My build thread:
    ThatAmericanXJ Build

    https://r.tapatalk.com/shareLink?url...1&share_type=t

  10. #10
    Meme King WJCO's Avatar
    Join Date
    Sep 2015
    Location
    Colorado
    Posts
    14,158
    Quote Originally Posted by GatorSchop View Post
    I will take a look at them and see if they might be the problem. Any other ideas what it could be just in case?


    -Gator

    My build thread:
    ThatAmericanXJ Build

    https://r.tapatalk.com/shareLink?url...1&share_type=t
    Possible a thin heat shield or something somewhere.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •