PDA

View Full Version : Internal A-Pillar Nuts Have Fallen



SuperSlim
01-26-2016, 01:39 AM
I think I have made a bad error. While working on a CB install in my JK I took out the bolts on the inside of each a-pillar and did not reinstall them before driving the Jeep. It appears there are non-welded blind nuts in the a-pillar and they appear to have fallen to the bottom of the windshield frame. Does anyone know how I can get them back into position so I can bolt them up? I plan to buy a high strength magnet in hopes that I can drag the nut back into position.

Sinsitizen
01-26-2016, 03:09 AM
Try mechanics wire with duct tape on the end. Sticky part on the outside. Good luck
I don't think a magnet would be strong enough to go through that have of metal, but I could be wrong.

14JKWW
01-27-2016, 01:26 AM
I don't think there are. Those bolts don't go in quite straight though. So it's odd. One of them is like a drywall screw, you have both parts of that one? I suppose that could have separated and fell down. The a-pillar molding is hollow, so if it fell down you may be able to pull the panel off of the end of the dash and retrieve it.

Havoc40
01-27-2016, 04:11 AM
Did the same thing wiring my a-pillar switches. I just tapped it with a 1/4-28 and use a small bolt now.

Edit: think I read this wrong lol. I'm talking about the "caps" on the top of the interior a-pillar molding.

Evil
01-27-2016, 05:06 AM
Im still a little lost here. I ran with no "bolt" in the upper A pillar mount for 2 weeks while waiting on my CMM ball mount to show up and my nuts didn't drop :bleh: But even more curious as to why you would need to remove them just to run a wire?? Are the circled areas the bolts you are referring to? The CMM ball mount is what replaced the factory bolt, so you get the idea.

184577