PDA

View Full Version : stuck in 4 hi



rhorn111
04-28-2013, 08:50 PM
Today I shifted into 4 hi, didn't seem like anything was wrong till I tried to go back into 2 wd. Shifter felt really loose compared to normal. Any help on what the cause is would be appreciated and solutions would be even better.

Atch
04-28-2013, 08:54 PM
Possibly the transfer case cable came loose or broke

Canvas JK
04-28-2013, 09:11 PM
My buddy had the same sort of problem with his 2007 Ram 1500 and it was the grommets on the transfer case were dry wrotted.

jeeeep
04-28-2013, 09:11 PM
check the cable at the transfer case side- that plastic piece can break, they're cheap.

If it looks like it's still connected, take off the center console and look at the connection there.

Topper
04-28-2013, 09:27 PM
Yup what jeeeep said that happened to mine once and that's what the problem was.

wayoflife
04-28-2013, 10:55 PM
Today I shifted into 4 hi, didn't seem like anything was wrong till I tried to go back into 2 wd. Shifter felt really loose compared to normal. Any help on what the cause is would be appreciated and solutions would be even better.

Common problem. There is a plastic bushing connecting the transfer case shifter at the lever and at the transfer case than can break over time. Fortunately, the bushing only costs about .20 and, while replacing it isn't too difficult, it will require you to take things apart. If you're in a pinch, you can reach back up and under your Jeep and shift the transfer case by hand but, you'll want things to be cool before you do.

Oh, Advance Adapters makes a great replacement cable and, if you can afford it, I would highly recommend that you get one. :yup:

rhorn111
04-29-2013, 02:02 AM
Thanks to everyone! Yall nailed it. Back in 2wd. Off to the shop tomorrow for warranty work.

Topper
04-29-2013, 03:34 AM
Awesome brother I'm glad you got it figured out

JKbrick
04-30-2013, 01:41 AM
27454
Mine stuck in neutral, luckily had just backed in the garage

07tungsten
04-30-2013, 02:03 AM
Yup this exact thing happened to me in my 08. Stupid grommet broke... Thankfully some nice Jeep guys put it back in 2wd so I could make the 50 miles back home!