Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: 2013 JK, Stalling and not starting for 5-10 minutes

  1. #1
    Fresh Catch Sjb1sjb's Avatar
    Join Date
    Mar 2016
    Location
    Park City
    Posts
    10

    2013 JK, Stalling and not starting for 5-10 minutes

    I have 2013 Jeep Rubicon with 40K miles, manual transmission, 2.5 inch lift, 35 inch tires. Using a Superchips Flashpaq (setting for tires and 89 Octane performance).

    Symptoms: after driving for some time, more then 30 minutes at highway speeds, turn off do some stuff (pumping gas or shopping). Start the Jeep, put it in gear and go, after 20 feet or so she stalls and will not start, have cranking power but will not turn over. Sit for 5-10 minutes and she starts right up with out any symptoms. Can hear a odd sound coming from right below vehicle centrally located (transmission) as i crank (only hear for a split second when it will not turn over) ....... Have noticed at times that when i need to accelerate, it can be hesitant..

    have had it in the shop, no problems found, no error messages

    could it be a Superchips?? FYI i have put it back on stock setting

    i have seen other post on other forums with the same symptoms, with no follow up or solutions
    this has happened at an inter section one time, i am worried this could become a safety issue
    total times of occurrence, 5-7, usually the temperature was in the 50s and above

    one last point
    have had issues with differential fluid over flow (Teraflex axle housing with Dynatrac diff covers)

    thanks

  2. #2
    Caught the Bug martinzusmc's Avatar
    Join Date
    Oct 2015
    Location
    Arizona
    Posts
    70
    No codes? That is odd. My initial thought is Crank Position Sensor, but that would throw a code. It can very well be the supechips.. I had a 2013 Mustang I was data logging and updating the the tune.. Several time the new tune did not take. Had to flash back to stock and redo it.

    When you flashed it back to stock did you change the tire size? I would reflash back to stock once more (wheel size and all) & only update the wheel size.

  3. #3
    Fresh Catch Sjb1sjb's Avatar
    Join Date
    Mar 2016
    Location
    Park City
    Posts
    10
    will try that

  4. #4
    Fresh Catch Sjb1sjb's Avatar
    Join Date
    Mar 2016
    Location
    Park City
    Posts
    10

    update stall

    this just happened

    some info, i have it in factory setting (no superchips at all) current temp 42

    drove for about 15 minutes, during driving in first or second gear jeep would stutter (like it was not getting fuel) for a second then jerk, this only happened 2 times
    got to my destination, did some errands, back to jeep started right up. drove may be 3 minutes with one instance of a stutter.
    turning left to get on the fee-way, coasting in second gear jeep stalled, i engaged the clutch to start the jeep. still would not start as i coasted (the motor was making the sound as if the cylinders wear moving but no spark, sounded like a semi down shifting)

    as this happened i get a post from a different jeep forum, below

    "I got a letter in the mail from an attorney's office about a class action suit on the 2013 year (my year) and they wanted me to call them. One of the symptoms is stalling. I have actually have a friend with a 2013 manual that does stall and won't start for 10-15 min"

  5. #5
    Nothing but a Thing JeepinLife's Avatar
    Join Date
    Jun 2012
    Location
    Charlotte, NC
    Posts
    1,129
    Quote Originally Posted by Sjb1sjb View Post
    this just happened

    some info, i have it in factory setting (no superchips at all) current temp 42

    drove for about 15 minutes, during driving in first or second gear jeep would stutter (like it was not getting fuel) for a second then jerk, this only happened 2 times
    got to my destination, did some errands, back to jeep started right up. drove may be 3 minutes with one instance of a stutter.
    turning left to get on the fee-way, coasting in second gear jeep stalled, i engaged the clutch to start the jeep. still would not start as i coasted (the motor was making the sound as if the cylinders wear moving but no spark, sounded like a semi down shifting)

    as this happened i get a post from a different jeep forum, below

    "I got a letter in the mail from an attorney's office about a class action suit on the 2013 year (my year) and they wanted me to call them. One of the symptoms is stalling. I have actually have a friend with a 2013 manual that does stall and won't start for 10-15 min"
    Still no codes?

  6. #6
    Nothing but a Thing JeepinLife's Avatar
    Join Date
    Jun 2012
    Location
    Charlotte, NC
    Posts
    1,129
    Quote Originally Posted by martinzusmc View Post
    No codes? That is odd. My initial thought is Crank Position Sensor, but that would throw a code. It can very well be the supechips.. I had a 2013 Mustang I was data logging and updating the the tune.. Several time the new tune did not take. Had to flash back to stock and redo it.

    When you flashed it back to stock did you change the tire size? I would reflash back to stock once more (wheel size and all) & only update the wheel size.
    Wouldn't it not start if it were crank sensor?

  7. #7
    Caught the Bug martinzusmc's Avatar
    Join Date
    Oct 2015
    Location
    Arizona
    Posts
    70
    Not always.. But it would throw a code. It could misfire, not start or rough idle.. Depends if the sensor is bad or just sending a bad signal. My 2013 mustang GT had a Crank sensor issue. Would run fine and after it would warm up it would misfire and go into limp mode. TSB was to add an O ring to the sensor and do a relearn. Guess the vibrations at certain speeds would send an odd signal.

  8. #8
    Fresh Catch JEJ0308's Avatar
    Join Date
    Jun 2015
    Location
    North Carolina
    Posts
    34
    I had a similar issue with my '13 JKUR, auto trans. A few times a day on average, my jeep would stall when stopped or just as I was coming to a stop. I was able to avoid it for the most part by always feathering the throttle, even just100 rpms above idle, but obviously this was not ideal. Long story short; after 3 months in and out of the shop, NO CODES, new tranny and just about every other part short of a new engine, it all came down to a bad crank sensor. The dealership hooked a computer up to the jeep and had a guy drive it around and wait for it to stall, then they would send that data into Chrysler and look for...odd stuff, I guess. Luckily I didn't pay a dime for anything and the dealership covered the rental, still quite annoying nonetheless.
    What should've cost Chrysler a couple hundred bucks ended up costing $13k+ (according to the invoices of course).

    Sooo, not so short story after all, bottom line, bad crank sensor, never threw a code.

  9. #9
    Fresh Catch Sjb1sjb's Avatar
    Join Date
    Mar 2016
    Location
    Park City
    Posts
    10
    yes, still no codes

    having it going in to dealer on Monday
    Last edited by Sjb1sjb; 03-18-2016 at 05:06 AM.

  10. #10
    Hooked
    Join Date
    Feb 2016
    Location
    Monterey CA
    Posts
    220
    Most probable fault would be a CKP, but guessing won't help fix it. You should find someone capable of diagnosing it.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
“wayoflife” is a moniker that I’ve been using for 20 years now and I chose it because I think it does a great job of explaining, in simple terms, the passion I have for Jeeps and the Jeep way of life. This is a lifestyle that transcends age, gender and race as the only thing you need to be a part of it is a love for the outdoors, a desire to explore, a yearning to take on a challenge and a will to conquer it. Over the years, Cindy and I have attempted to capture the essence of this lifestyle through photographs and videos and share it with others around the world. And, this is how WAYALIFE was born.
Join us
WATCH OUR VIDEOS