Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Check Engine Light P0441-----Help!!!

  1. #1
    Fresh Catch
    Join Date
    Feb 2016
    Location
    Arizona
    Posts
    4

    Post Check Engine Light P0441-----Help!!!

    Hello! I'm a newbie with a '13 Wrangler that just started throwing a P0441 code (EVAP Purge System Performance) at 43000 miles. I verified 9.4 vdc to purge valve, 15 ohms between terminals on the valve, no apparent cracks or punctures under the hood or around the vapor canister. Also no apparent fueling issues, and no evidence of damage to the vapor canister. When checking the purge valve I did not notice any charcoal on the quick connect. Please help.....this little light is pissing me off!!!!! Really trying not to go to dealer.

  2. #2
    Knows a Thing or Two Scrambler's Avatar
    Join Date
    Jul 2015
    Location
    GA
    Posts
    656
    Quote Originally Posted by papisnail View Post
    Hello! I'm a newbie with a '13 Wrangler that just started throwing a P0441 code (EVAP Purge System Performance) at 43000 miles. I verified 9.4 vdc to purge valve, 15 ohms between terminals on the valve, no apparent cracks or punctures under the hood or around the vapor canister. Also no apparent fueling issues, and no evidence of damage to the vapor canister. When checking the purge valve I did not notice any charcoal on the quick connect. Please help.....this little light is pissing me off!!!!! Really trying not to go to dealer.
    Welcome to WAL...

  3. #3
    Meme King WJCO's Avatar
    Join Date
    Sep 2015
    Location
    Colorado
    Posts
    28,810
    Sounds like a purge valve. Parts store could clear the code, then see if it comes back.
    Jeep parts and accessories purchased through the following link will help support this forum and at no cost to you.
    RECOMMENDED JEEP PARTS & ACCESSORIES



    Support the JL forum: JLWRANGLER.COM

    Jeep JT GLADIATOR FORUM: www.JT-Gladiator.com

  4. #4
    Hooked
    Join Date
    Feb 2016
    Location
    Monterey CA
    Posts
    220
    Quote Originally Posted by papisnail View Post
    Hello! I'm a newbie with a '13 Wrangler that just started throwing a P0441 code (EVAP Purge System Performance) at 43000 miles. I verified 9.4 vdc to purge valve, 15 ohms between terminals on the valve, no apparent cracks or punctures under the hood or around the vapor canister. Also no apparent fueling issues, and no evidence of damage to the vapor canister. When checking the purge valve I did not notice any charcoal on the quick connect. Please help.....this little light is pissing me off!!!!! Really trying not to go to dealer.
    Voltage at the valve should be B+

    Possible Causes
    FUEL TANK PRESSURE (FTP) SENSOR 5–VOLT SUPPLY OPEN CIRCUIT OR EXCESSIVE RESISTANCE
    EVAP PURGE SOLENOID VACUUM SUPPLY
    EVAPORATIVE PURGE HOSE/TUBE AND FRESH AIR FILTER OBSTRUCTION
    EVAP PURGE SOLENOID
    FUEL TANK PRESSURE SENSOR
    OBSTRUCTED ESIM FRESH AIR FILTER
    OBSTRUCTED LINE BETWEEN THE FUEL TANK AND CANISTER
    POWERTRAIN CONTROL MODULE (PCM)

  5. #5
    Fresh Catch
    Join Date
    Feb 2016
    Location
    Arizona
    Posts
    4
    Quote Originally Posted by Drdiesel1 View Post
    Voltage at the valve should be B+

    Possible Causes
    FUEL TANK PRESSURE (FTP) SENSOR 5–VOLT SUPPLY OPEN CIRCUIT OR EXCESSIVE RESISTANCE
    EVAP PURGE SOLENOID VACUUM SUPPLY
    EVAPORATIVE PURGE HOSE/TUBE AND FRESH AIR FILTER OBSTRUCTION
    EVAP PURGE SOLENOID
    FUEL TANK PRESSURE SENSOR
    OBSTRUCTED ESIM FRESH AIR FILTER
    OBSTRUCTED LINE BETWEEN THE FUEL TANK AND CANISTER
    POWERTRAIN CONTROL MODULE (PCM)
    Thanks for the quick reply. Let me take another look at everything. If I understand you correctly the valve requires the ~~12 vdc to activate? Please explain.....should I be looking for a constant B+ at the valve or only under certain conditions? I checked the voltage after operation and allowing a cool down period. Also, I have noticed that the idle is just a bit rougher...barely noticeable.

  6. #6
    Fresh Catch
    Join Date
    Feb 2016
    Location
    Arizona
    Posts
    4
    Quote Originally Posted by Scrambler View Post
    Welcome to WAL...

    Thanks Scrambler. Glad you folks up on here. Seems to be lots of expertise in this forum.

  7. #7
    Hooked
    Join Date
    Feb 2016
    Location
    Monterey CA
    Posts
    220
    Quote Originally Posted by papisnail View Post
    Thanks for the quick reply. Let me take another look at everything. If I understand you correctly the valve requires the ~~12 vdc to activate? Please explain.....should I be looking for a constant B+ at the valve or only under certain conditions? I checked the voltage after operation and allowing a cool down period. Also, I have noticed that the idle is just a bit rougher...barely noticeable.
    The PCM controls the circuit. I'm not sure what the voltage will be coming from the PCM because it's
    not fed by a fuse. I would unplug the solenoid with the key on and check the voltage to the solenoid.
    I've also had issues when the vent solenoid gets filled with dirt and or the filter gets plugged with dirt.

    Here's a wiring diagram.Jeep.jpg
    Last edited by Drdiesel1; 05-07-2016 at 09:00 AM.

  8. #8
    Nothing but a Thing Coop's Avatar
    Join Date
    Jul 2015
    Location
    Ohio
    Posts
    2,230
    Quote Originally Posted by Drdiesel1 View Post
    The PCM controls the circuit. I'm not sure what the voltage will be coming from the PCM because it's
    not fed by a fuse. I would unplug the solenoid with the key on and check the voltage to the solenoid.
    I've also had issues when the vent solenoid gets filled with dirt and or the filter gets plugged with dirt.

    Here's a wiring diagram.Jeep.jpg
    Great info!

  9. #9
    Fresh Catch
    Join Date
    Feb 2016
    Location
    Arizona
    Posts
    4
    Thanks for the great help! Turns out it was the purge valve. So glad this forum is available with all this expertise.........

  10. #10
    Hooked
    Join Date
    Feb 2016
    Location
    Monterey CA
    Posts
    220
    Quote Originally Posted by papisnail View Post
    Thanks for the great help! Turns out it was the purge valve. So glad this forum is available with all this expertise.........
    Glad you found it

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
“wayoflife” is a moniker that I’ve been using for 20 years now and I chose it because I think it does a great job of explaining, in simple terms, the passion I have for Jeeps and the Jeep way of life. This is a lifestyle that transcends age, gender and race as the only thing you need to be a part of it is a love for the outdoors, a desire to explore, a yearning to take on a challenge and a will to conquer it. Over the years, Cindy and I have attempted to capture the essence of this lifestyle through photographs and videos and share it with others around the world. And, this is how WAYALIFE was born.
Join us
WATCH OUR VIDEOS