Page 102 of 108 FirstFirst ... 25292100101102103104 ... LastLast
Results 1,011 to 1,020 of 1073

Thread: What problems does your Jeep have this week?

  1. #1011
    Fresh Catch littlebeas's Avatar
    Join Date
    Oct 2018
    Location
    Indiana
    Posts
    41
    Quote Originally Posted by MtnJeep08 View Post
    Anybody have that popping creaking sound on driver side under dash?


    Sent from my iPhone using WAYALIFE mobile app
    Yep... intermittently and right about the time I pinpoint it, it goes silent. Like it took lessons from a cricket. Frustrating as hell.


    Sent from my iPhone using WAYALIFE

  2. #1012
    Fresh Catch MtnJeep08's Avatar
    Join Date
    Jan 2019
    Location
    Dolores, CO
    Posts
    24
    Quote Originally Posted by littlebeas View Post
    Yep... intermittently and right about the time I pinpoint it, it goes silent. Like it took lessons from a cricket. Frustrating as hell.


    Sent from my iPhone using WAYALIFE
    I can’t find anything loose. Didn’t start until after I installed the lift. Oh well just have to keep the radio up so I don’t hear it!


    Sent from my iPhone using WAYALIFE mobile app

  3. #1013
    Fresh Catch
    Join Date
    Jan 2020
    Location
    Phoenix, Arizona
    Posts
    1
    I have to replace the bulb of my headlights since the right side one wasn't working anymore.
    ..

  4. #1014
    Hooked RedPool's Avatar
    Join Date
    Apr 2017
    Location
    Yulee, Fl
    Posts
    126
    Update on my 2020 JLUR: So I dropped it off on Monday morning and picked it up Thursday around 11:30. Had a CEL with Air/Fuel mixture that went away and then a CEL that was persistent. Ended up being a bad O2 sensor and a fuel injector. For future reference, beyond the CEL, my symptoms were tapping at start up for about 5 minutes and a random, mild skip or stutter while driving. It was barely noticeable and almost like I shifted my foot and let off the accelerator a hair. After the fix, it is much quieter and runs better. Beyond not being kept up to speed on the situation, my complaint would be that I was told "a JL is louder than a JK". That may be so but when you drive it daily, you tend to know what is normal and what isn't.

    The advisor who helped my wife with her free oil change even tried to pull the air filter trick. Unfortunately for her, she told the wife it was the cabin air filter. Neither of JKs had one from the factory. I went back up and asked where it was and she said they put it back in. It was fun watching her explain why it was missing.

  5. #1015
    Old Timer fiend's Avatar
    Join Date
    May 2017
    Location
    SoCal
    Posts
    3,895

    What problems does your Jeep have this week?

    Quote Originally Posted by jdofmemi View Post

    I disco'd the sway bar, played on some dirt piles, and now the sway bar won't reconnect. The light just flashes.

    I checked codes, and the only thing showing is the right and left headlight, low beam voltage low, or something like that. Those codes have been there since I bought the Jeep.
    You can try fiddling around with it to see if it’ll fix. Same thing happened to mine. After messing around with it for a while, including checking for mud and water intrusion, followed by swapping in a different motor, no dice. I eventually went with an EVO no limits manual disconnect and turned off the flashing light with a Pro Cal. Not as handy as a functioning electric sway bar disconnect, but way better than link disconnects.


    Sent from my iPhone using WAYALIFE mobile app

  6. #1016
    Nothing but a Thing jdofmemi's Avatar
    Join Date
    Mar 2018
    Location
    Menifee CA
    Posts
    2,308
    Quote Originally Posted by fiend View Post
    You can try fiddling around with it to see if it’ll fix. Same thing happened to mine. After messing around with it for a while, including checking for mud and water intrusion, followed by swapping in a different motor, no dice. I eventually went with an EVO no limits manual disconnect and turned off the flashing light with a Pro Cal. Not as handy as a functioning electric sway bar disconnect, but way better than link disconnects.


    Sent from my iPhone using WAYALIFE mobile app
    Well, after two days, it connected again, with a noticeable clunk.

    When I can get it in a garage again, I will tinker with it. For now, I have JKS links, I will just pull them to wheel.

    Between the snow, mud, and dirt, I'm sure that's at least part of the problem.
    Too much electronic crap to go wrong.

  7. #1017
    Hooked DaJudge's Avatar
    Join Date
    Jul 2014
    Location
    New Mexico
    Posts
    145
    Went to Moab the end of 2019 and discovered I had a bad U-Joint on the left front axle shaft. It hadn't made any noise and I had just greased it a couple of weeks before. As soon as I put it in 4 wheel drive it started making noise! Crap.
    Got home and took it apart and found this:
    U-JointCap.jpg

    This was what was inside the cap with the zerk! Turns out the design was garbage. There was a dimple in the end of the u-joint that the back of the zerk set into and no provision for the grease to get into that cap. The other three were greased and had no visible wear.
    Went ahead and replaced both of them. Interestingly the new ones had a channel cut in the end of the u-joint where the zerk goes.

  8. #1018
    Hooked RedPool's Avatar
    Join Date
    Apr 2017
    Location
    Yulee, Fl
    Posts
    126
    Dropped the JLU off again last night. This is the 3rd time, in 4 weeks, regarding a CEL with an air/fuel ratio code. I went ahead and called the number to get a case started. The so called service advisor even said I may want to do that because it could be the only way to get it fixed. May have to find a different place for repairs as well.

    Edit for update: Just spoke with service advisor guy. He told me that engineering is now involved and I won't know anything until Monday or Tuesday. If Tuesday, that will be 10 days it has been in the shop since December 19. Add time for any repairs.
    Last edited by RedPool; 01-17-2020 at 09:31 PM.

  9. #1019
    Fresh Catch Tall Mike's Avatar
    Join Date
    Nov 2019
    Location
    Binghamton, NY
    Posts
    37
    Still fighting a water leak or leaks on the drivers side.

    My carpets were soaked again after the last rain now they are probably frozen I'm sure.

  10. #1020
    Nothing but a Thing Red Knight15's Avatar
    Join Date
    Jul 2013
    Location
    Alabama
    Posts
    1,997
    IMG_2345.jpg
    Damn alternator took a shit.


    Sent from my iPhone using WAYALIFE mobile app

Page 102 of 108 FirstFirst ... 25292100101102103104 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
“wayoflife” is a moniker that I’ve been using for 20 years now and I chose it because I think it does a great job of explaining, in simple terms, the passion I have for Jeeps and the Jeep way of life. This is a lifestyle that transcends age, gender and race as the only thing you need to be a part of it is a love for the outdoors, a desire to explore, a yearning to take on a challenge and a will to conquer it. Over the years, Cindy and I have attempted to capture the essence of this lifestyle through photographs and videos and share it with others around the world. And, this is how WAYALIFE was born.
Join us
WATCH OUR VIDEOS