Close

Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47
  1. #41
    Hooked Lone Star's Avatar
    Join Date
    Aug 2015
    Location
    Pittsburg, Texas
    Posts
    243
    Just a quick update, gas tank came in the mail today, got it installed, finished up some wiring and got Harvey running today. Even took him for a little circle around the yard. But this triumph only leads to more projects. Next is to get the brakes working, and double check the transfer case gears, seems like it didn't want to go into 2wd but would go into 4wd. But I only had a few minutes to mess with it and had to be somewhere. So the next few days will give me more opportunity to really mess with it. Seats are still not in permanently, hopefully that will be worked out Thursday/Friday. But it was a good day! He runs pretty good surprisingly.


    Sent from my iPhone using WAYALIFE mobile app

  2. #42
    Old Timer JKbrick's Avatar
    Join Date
    Feb 2013
    Location
    Leo, Indiana
    Posts
    3,510
    Quote Originally Posted by Lone Star View Post
    Just a quick update, gas tank came in the mail today, got it installed, finished up some wiring and got Harvey running today. Even took him for a little circle around the yard. But this triumph only leads to more projects. Next is to get the brakes working, and double check the transfer case gears, seems like it didn't want to go into 2wd but would go into 4wd. But I only had a few minutes to mess with it and had to be somewhere. So the next few days will give me more opportunity to really mess with it. Seats are still not in permanently, hopefully that will be worked out Thursday/Friday. But it was a good day! He runs pretty good surprisingly.


    Sent from my iPhone using WAYALIFE mobile app
    Looks like it's coming along well, will be watching your progress


    Sent from my iPhone using WAYALIFE mobile app

  3. #43
    Hooked Lone Star's Avatar
    Join Date
    Aug 2015
    Location
    Pittsburg, Texas
    Posts
    243
    Quote Originally Posted by JKbrick View Post
    Looks like it's coming along well, will be watching your progress


    Sent from my iPhone using WAYALIFE mobile app
    Thanks, i'm trying to figure out what could be the issue with the split transfer case not engaging when putting my left lever up to disengage my front axle. its like i'm in neutral. any ideas from anyone?

  4. #44
    Hooked Lone Star's Avatar
    Join Date
    Aug 2015
    Location
    Pittsburg, Texas
    Posts
    243
    Had a few minutes before lunch so Harvey started right up and I was messing with the gears and looks like the 2wd is working fine for the most part, 4wd as well. So maybe I just knocked some things loose and old harvey just needs to stretch his legs a bit!


    Sent from my iPhone using WAYALIFE mobile app

  5. #45
    Hooked Lone Star's Avatar
    Join Date
    Aug 2015
    Location
    Pittsburg, Texas
    Posts
    243

    Build of Lone Star, the 1950 Cj3a

    Worked on the jeep a little bit today, replaced my temp gauge.

    Replaced ampmeter with a voltmeter, and also been working on my lighting issues. I wired a hot wire and directly tested my headlights, they work, so gutted all the rest of the wires and got a flip switch for the lights and will be working on rewiring all the lights. The jeep is running good! Got a few leaks underneath but nothing major yet, will need to get new gaskets and see if that does fix that on the oil pan.

    Still haven't been able to work on the seats yet but that is coming.IMG_2315.jpgImage1505606167.586593.jpg

    I do have a question. I need to get to my master brake cylinder, it's in a pretty tight spot on the frame rail jammed between my steering box and exhaust and heat shield. What's the best way to get to it, I figure first thing is to even check if there is fluid in it and try to get some brake pressure.


    Sent from my iPhone using WAYALIFE mobile app
    Last edited by Lone Star; 09-17-2017 at 12:14 AM.

  6. #46

  7. #47
    Hooked Lone Star's Avatar
    Join Date
    Aug 2015
    Location
    Pittsburg, Texas
    Posts
    243
    Quote Originally Posted by wayoflife View Post
    Responded to your PM but there should be a round cover plate on the floor of your Jeep next to the pedals. Remove it and you should have access to the MC.
    Thanks for the response Eddie! I came upon that discovery late last night. Ran out there In The dark and found it was only being held with one bolt, so I took it off, but the aluminum cap on the master cylinder is on there pretty tight and I couldn't get my crescent wrench in there with the right angle to do anything, so I picked up a long 12 point 1 1/8" wrench this morning. I'll try and see if that will work to loosen the cap up and hopefully make some headway in discovering if I have any brakes or not.


    Sent from my iPhone using WAYALIFE mobile app

Page 5 of 5 FirstFirst ... 345


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •