Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Never starts first time

  1. #11
    Nothing but a Thing Clifford33's Avatar
    Join Date
    Nov 2014
    Location
    California
    Posts
    2,443
    Check your battery terminals make sure they are clean from any corrosion. Give it a try see what happens. Mine had problems starting just yesterday and cleaned the terminals and now starts up just fine.


    Sent from my iPhone using WAYALIFE mobile app

  2. #12
    Fresh Catch
    Join Date
    Mar 2019
    Location
    Marana, AZ
    Posts
    5

    Solved

    I checked plugs they were pretty new but I changed them then I tested the coil pack and it tested fine. Then I tested fuel pressure and found that when I turn the key on the pressure comes up then immediately falls very quickly so I am thinking fuel pressure regulator is bad

  3. #13
    Nothing but a Thing Snboarder113's Avatar
    Join Date
    Oct 2015
    Location
    michigan
    Posts
    1,195
    They have a bad design. The fuel pump holds pressure, but the check valve weakens over time, especially when cold out, requiring the key to be cycled on and off to prime the system again. 240k on mine and it’s on its second remanned pump for the same reason. The one I pulled out first wasn’t original either.


    Sent from my iPhone using WAYALIFE mobile app

  4. #14
    Nothing but a Thing Strodinator's Avatar
    Join Date
    Apr 2017
    Location
    Oregon
    Posts
    1,134
    Quote Originally Posted by G-mansjk View Post
    Honestly throwing plugs at it might take care of your misfire code and starting issue.. it's the cheapest place to start. No need for testers, pull the fuel relay, take each plug out one at a time and lean it against the block and have someone crank. If you don't see spark than the start looking into other possible issues.

    Sent from my SM-G950U using WAYALIFE mobile app
    Still doesn't hurt to have a tester lying around that's all 🤷

    Sent from my PH-1 using WAYALIFE mobile app
    If you want to see a broke college kid struggle through an LS swap, then here's your chance: https://wayalife.com/showthread.php/...546#post956546

  5. #15
    Caught the Bug G-mansjk's Avatar
    Join Date
    May 2017
    Location
    Ca
    Posts
    79
    Quote Originally Posted by Strodinator View Post
    Still doesn't hurt to have a tester lying around that's all 🤷

    Sent from my PH-1 using WAYALIFE mobile app
    I fully agree. It's nice to have, just not 100% necessary

    Sent from my SM-G950U using WAYALIFE mobile app

  6. #16
    Caught the Bug G-mansjk's Avatar
    Join Date
    May 2017
    Location
    Ca
    Posts
    79
    Quote Originally Posted by QuicksilverJK View Post
    Pretty sure this year 4.0 had the coil on plug setup. Basically a rail that bolts down onto the plugs, no wires at all.


    Sent from my iPhone using WAYALIFE mobile app
    True but they can still be tested the same as if it were a distributor

    Sent from my SM-G950U using WAYALIFE mobile app

  7. #17
    Caught the Bug G-mansjk's Avatar
    Join Date
    May 2017
    Location
    Ca
    Posts
    79
    Quote Originally Posted by Snboarder113 View Post
    They have a bad design. The fuel pump holds pressure, but the check valve weakens over time, especially when cold out, requiring the key to be cycled on and off to prime the system again. 240k on mine and it’s on its second remanned pump for the same reason. The one I pulled out first wasn’t original either.


    Sent from my iPhone using WAYALIFE mobile app
    This is most likely it if your loosing fuel pressure right away.

    Sent from my SM-G950U using WAYALIFE mobile app

  8. #18
    Nothing but a Thing Strodinator's Avatar
    Join Date
    Apr 2017
    Location
    Oregon
    Posts
    1,134
    Fuel pump is a very common issue. My sending unit failed idling at the front of a left turn lane on a busy street with barely 110k. That was a fun couple hours. And of course my year didn't have a Schraderi valve so I could test fuel pressure. The Bosch one on Amazon carries a lifetime warranty and it's powering my LS with no issues.

    Sent from my PH-1 using WAYALIFE mobile app
    If you want to see a broke college kid struggle through an LS swap, then here's your chance: https://wayalife.com/showthread.php/...546#post956546

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Starts Fine/ Won't Start
    By Bhill1600 in forum Jeep JK Wrangler
    Replies: 6
    Last Post: 01-21-2018, 12:56 AM
  2. Starts but won't stay on
    By chefant in forum Jeep TJ & YJ Wrangler
    Replies: 6
    Last Post: 10-07-2017, 02:27 PM
  3. Today starts a new chapter!
    By Speeddmn in forum The 8th Slot
    Replies: 7
    Last Post: 06-15-2016, 08:22 PM
  4. Jeep starts and then dies
    By yjheep in forum Jeep TJ & YJ Wrangler
    Replies: 6
    Last Post: 04-04-2016, 11:57 AM
  5. Build starts tomorrow!
    By Wombat in forum Member Jeep Builds
    Replies: 15
    Last Post: 09-16-2015, 02:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
“wayoflife” is a moniker that I’ve been using for 20 years now and I chose it because I think it does a great job of explaining, in simple terms, the passion I have for Jeeps and the Jeep way of life. This is a lifestyle that transcends age, gender and race as the only thing you need to be a part of it is a love for the outdoors, a desire to explore, a yearning to take on a challenge and a will to conquer it. Over the years, Cindy and I have attempted to capture the essence of this lifestyle through photographs and videos and share it with others around the world. And, this is how WAYALIFE was born.
Join us
WATCH OUR VIDEOS