So last night I was pulling my Jeep from the backyard to the front and noticed that the Jeep was struggling to start. Did not start the first time , so tried it again and it started but had a hard time. I pulled the Jeep in the drive way and then turned it off. But I wanted to see if it would struggle again so tried turning it on again and it fired right up. So this morning when I was getting ready to leave for work, went to start the Jeep and nothing it almost Acted like a dead battery. But even tried to jump start it and still nothing. Everything works fine , lights radio aux lighting. And then try to start again and everything goes out lights radio and then shows the red security light on the dashboard. Never had this problem before. Ive checked fusses, relays, starter, battery and even charged the battery for 7 hours just to make sure it had a charge and still the same thing. The previous owner bought the Jeep from a used car lot and they installed a security system for the Jeep just for there lot. Everything is still hooked up for that system and I did not unplugged or taken it out but I have unplugged this before and got this same problem just the lights and radio would stay on and just not start the jeep. Do you guys have any suggestions? Im leaning towards this dealership security system, but need help on were to go from here. Thanks!


Sent from my iPhone using WAYALIFE mobile app