Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: 2012 Rubicon no start after sitting for 5-10 minutes

  1. #11
    Been Around the Block Bustedback's Avatar
    Join Date
    Apr 2015
    Location
    NorCal
    Posts
    328
    Replaced the spark plugs and boots about six months ago, thatís why the foam noise insulator isnít under the intake anymore.


    Typed by my very own fat fingers on my iPad or iPhone.

  2. #12
    Been Around the Block Bustedback's Avatar
    Join Date
    Apr 2015
    Location
    NorCal
    Posts
    328
    Quote Originally Posted by 64fabius View Post
    Any DTCs on Witech Micropod?
    No codes.


    Typed by my very own fat fingers on my iPad or iPhone.

  3. #13
    Hooked BDP849's Avatar
    Join Date
    Feb 2013
    Location
    Utah
    Posts
    233
    Quote Originally Posted by Bustedback View Post
    If I shut my engine off after a long trail in low range, after about 5-10 minutes it wonít restart. If I wait a little longer, like 20-30 minutes, it starts no problem. When it doesnít start, thereís no throttle response, it acts like itís in theft mode. Iím pretty sure itís a heat related problem because if I open the hood while Iím parked it starts without issue. I donít run the engine cover, or any of the foam insulation thatís normally under the intake manifold on the left valve cover. Anybody ever run into this problem?


    Typed by my very own fat fingers on my iPad or iPhone.
    I have a 2012 as well. A few months ago I was experiencing the same type of problem, my problem was the ground at the battery. Not the nut on the terminal, the nut on the wire at the battery.


    Sent from my iPhone using WAYALIFE mobile app

  4. #14
    Been Around the Block Bustedback's Avatar
    Join Date
    Apr 2015
    Location
    NorCal
    Posts
    328
    Iíll check that. Today I didnít have a single problem starting.


    Typed by my very own fat fingers on my iPad or iPhone.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2012 JKU won't start, hot oil, warning lights HELP ME
    By tahitijk in forum JK Write-Ups
    Replies: 4
    Last Post: 05-12-2018, 05:21 AM
  2. Won't start!!! 2012 jku with about 70k mile
    By hawklee in forum Jeep JK Wrangler
    Replies: 19
    Last Post: 06-11-2017, 02:12 AM
  3. Optima Yellow Top won't start after sitting few days
    By nmwranglerx in forum Jeep JK Wrangler
    Replies: 33
    Last Post: 12-01-2013, 03:40 PM
  4. 2012 JKRU - Won't start
    By bdmckenna in forum Jeep JK Wrangler
    Replies: 8
    Last Post: 05-02-2012, 01:49 AM
  5. Project-JK RAW : 2012 King of the Hammers EVO 1ís Start
    By wayoflife in forum WAYALIFE Short Videos
    Replies: 0
    Last Post: 02-14-2012, 07:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
ďwayoflifeĒ is a moniker that Iíve been using for 20 years now and I chose it because I think it does a great job of explaining, in simple terms, the passion I have for Jeeps and the Jeep way of life. This is a lifestyle that transcends age, gender and race as the only thing you need to be a part of it is a love for the outdoors, a desire to explore, a yearning to take on a challenge and a will to conquer it. Over the years, Cindy and I have attempted to capture the essence of this lifestyle through photographs and videos and share it with others around the world. And, this is how WAYALIFE was born.
Join us
WATCH OUR VIDEOS